Florida Grants System (FLAGS)

AGENCY USER GUIDE

Florida Department of Education

Pam Stewart, Commissioner

State Board of Education
Marva Johnson, Chair
John R. Padget, Vice Chair
Members
Michael Olenick
John A. Colon
Gary Chartrand
Rebecca Fishman Lipsey
Andy Tuck
## TABLE OF CONTENTS

**Contents**

ABOUT THE FLORIDA GRANT SYSTEM (FLAGS) .................................................. 1  
ABOUT THIS GUIDE ...................................................................................... 1  
CONTACT ....................................................................................................... 1  
FLAGS USER REGISTRATION PROCESS ....................................................... 3  
Registration Instructions ............................................................................ 3  
Provide User Information ............................................................................ 4  
Agency Contact ............................................................................................ 4  
Selecting Role(s) .......................................................................................... 5  
  Department ................................................................................................. 5  
  Comptroller Roles Available for Agency Users ........................................... 5  
  Application Security .................................................................................. 5  
  User Security .............................................................................................. 6  
    Password Question .................................................................................. 6  
GENERAL ....................................................................................................... 8  
  Log In to the FLAGS System ...................................................................... 8  
    General Navigation ................................................................................ 8  
HOME TAB ...................................................................................................... 9  
PROJECT TAB ................................................................................................ 10  
  Project Application List ............................................................................ 10  
  Project Allocation List ............................................................................... 10  
  Project Details .......................................................................................... 12  
TRANSACTIONS TAB .................................................................................... 14  
  CASH Advance .......................................................................................... 14  
    Requesting Cash Advance (Add Transactions) ...................................... 14  
    Making Cash Advance Adjustments ...................................................... 16  
      Cash Advance Review ......................................................................... 19  
        Cash Advance Review Page Option ................................................. 19  

- i -
ABOUT THE FLORIDA GRANT SYSTEM (FLAGS)

The Florida Grants System (FLAGS) provides a single access location for the management of grants and the distribution of funds. The functionality of the Cash Advance and Reporting of Disbursements System (CARDS) and the Grants Management System have been combined to facilitate communication between the Comptroller’s Office, the Grants Management Office and the recipient agencies.

ABOUT THIS GUIDE

This document contains systematic instructions for agency users to register for an account, navigate the FLAGS interface, and view a brief overview of many of the features of FLAGS.

CONTACT

If you need assistance or have questions about the tool, you may contact the Florida Department of Education at (850)245-0401.
FLAGS USER REGISTRATION PROCESS

To request FLAGS access navigate to (URL to be announced) and click Sign Up at the bottom of the FLAGS User Login screen.

Registration Instructions

The online registration form must be completed in its entirety. All items with an asterisk (*) are required fields and must be completed or the application cannot be submitted. If you require assistance, please contact the D.O.E. at (850) 245-0401, or e-mail ProjectAccountant@fldoe.org.

After this application form has been submitted, an electronic copy will be e-mailed to the applicant’s work e-mail address provided below. Please print the electronic copy for your own records, and follow the instructions contained therein. Your registration request will be reviewed and, upon approval, your User ID will be sent to your work e-mail address.
Provide User Information

Complete all required User Information fields, as indicated by the red asterisk (*)

Agency Contact

Select your Fiscal Officer or Supervisor from the Agency Contacts section. If your supervisor does NOT appear in this list, the contact person must contact (850)245-0401.
Selecting Role(s)

Department
Select Comptroller Roles to see the agency roles available.

Comptroller Roles Available for Agency Users

<table>
<thead>
<tr>
<th>Role</th>
<th>Can</th>
<th>Cannot</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Cash Advance Agency User</td>
<td>Report, adjust cash advance request, view pending and previously reported cash advance requests</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cash Advance Agency Reviewer</td>
<td>See details pending and previously reported cash advance requests</td>
<td>edit</td>
<td></td>
</tr>
<tr>
<td>Expenditure Reporting Agency User</td>
<td>Report expenditures, adjust expenditures and view pending and previously reported expenditures for cash advance projects</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Expenditure Reporting Agency Reviewer</td>
<td>View details for pending or previously reported expenditures for cash advance projects</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Agency Access Control</td>
<td>Manage Agency user accounts</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Application Security

Select Comptroller Roles from the drop down menu.
Select appropriate roles

Click to select the roles(s) for which you are applying.
User Security

Password Question
If you request to have your Password reassigned, the information you supply below is used by the Department of Education Office to verify your identity. *Be sure to remember your secret question and answer.*

Click Submit Registration to complete the request. You will receive confirmation advising you that a copy of your registration will be emailed to you, as well as your agency’s Fiscal Officer.

You will receive a copy of the information submitted via the email address you provided. Review the information and affirm it is correct.

Once you click to confirm the information and your email address, you will be directed to an Authorization Form that *must be printed and signed by your Financial Officer.* Mail the signed form to FDOE at the address provided in the form or email it to projectaccountant@fldoe.org.

You will receive a second email notification that your request is pending review as well as identifying the person you identified as your Financial Officer.
After your registration request has been reviewed and approved by the Department of Education Office, your account will be enabled and you will receive a Registration Acceptance email. This will contain your User Name and temporary password. Upon your first login, you will be required to change your Password.

**UserName:**
**Temporary password:** (Fill in)
**Password security question:** What was your first pet’s name?

You will use the temporary password to initially sign into iFLAGS. The first time you login, you will be prompted to change your password. For security purposes, the following rules apply when creating and changing your password:

**Your password:**
- Must be at least 8 characters long.
- Contain at least one number; (i.e. 1 — 9).
- Must contain at least one character that is not alphanumeric (i.e. - Not a Letter or a Number) Examples include “^” “`” “~” “@” “#” “$” “%” “&” “*” etc.
- Cannot contain a blank space.
- Cannot contain three or more repeating characters in a row.
- Cannot contain three or more sequential characters in a row. Examples include “123” “the” etc.

Here are some examples of valid and invalid passwords. (Please do not use any of these for your own password.)

<table>
<thead>
<tr>
<th>Invalid Password</th>
<th>Valid Password</th>
<th>Reason</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fido</td>
<td>Fido123</td>
<td>Too short. Did not include non-alphanumeric value.</td>
</tr>
<tr>
<td>Fido123</td>
<td>Fido123</td>
<td>Contained sequential values. Did not include non-alphanumeric value.</td>
</tr>
<tr>
<td>Fido is my dog!</td>
<td>Fido-in-my-dog!</td>
<td>Contained blank spaces. Did not include non-alphanumeric value.</td>
</tr>
<tr>
<td>Fido$55</td>
<td>$Fido$55</td>
<td>Contained repeating value. (Note that the “$” in “$55” is a numeric zero, not a capital “O”. Numeric substitution for similar-looking letters is an easy way to create a strong password using an easy-to-remember word or phrase.)</td>
</tr>
</tbody>
</table>

You will be required to change your password every three (3) months.

If you feel there is a mistake in your account information, please contact us at (850) 215-0081.

Thank you,
The Florida Department of Education
GENERAL

Log In to the FLAGS System
Navigate to (URL to be announced) Enter your user name and password. Then click Log In.

General Navigation
This is your personalized FLAGS home screen. Navigational Tabs across are present on each screen within FLAGS for your convenience.
HOME TAB

The default screen upon login is the Home tab, containing your Summary Report. You can manage your FLAGS account, manage agency users and refresh data pertaining to your agency from this screen. Click Refresh Data to view the latest updates.
PROJECT TAB

Project Application List
Click directly on the Project tab to see a link to the Project Application List.

Click the Project Application List link.

Project Allocation List
Click directly on the Project tab to view the Project Application List link.

under the Project tab to view details for a selected project.
Your agency will be prepopulated. Supply additional parameters to narrow your search and then click Search Project.

You can view details for the selected project(s) as follows.

The entries in these fields can be clicked to open specific project details in the selected category.
Project Details
Clicking the project number will display the Project Master screen. The agency can edit three fields.

1. The Agency Tracking Number
2. Program Income
3. Obligation Amount

Click Edit Project to enable the edit function for the selected project.
Once you complete the necessary edits, click Save Projects.
TRANSACTIONS TAB

CASH Advance

Requesting Cash Advance (Add Transactions)

To add a CASH Advance Transaction, navigate to Transactions > CASH Advance > Add Transactions.

Your agency number will prepopulate the Agency field. Set the Project Status to Active. Click Get Projects to see a list of all active projects, or enter the specific Grant or Project number (usually provided by the Budget Office), and click Get Projects.
Place your request by the appropriate project(s) in the Cash Advance Amount column. Enter any comments associated with the request in the Comment section. Select Save Transaction.

Note: The system will not allow you to save transactions with a negative cash advance amount or an amount greater than the available balance.
Making Cash Advance Adjustments

Under the Transactions tab, select Cash Advance > Make Adjustment.

Your Agency number is prepopulated. You can view a list of all active projects by clicking Get Projects, or narrow your view to a specific grant or project by entering the value in the appropriate field before clicking Get Projects.

Click Select for Adjustment next to the appropriate project.
Click **Select for Adjustment** next to the appropriate project.

The selected project displays at the top of the page with the Adjustable Amount. Enter the amount you want to adjust.

The **Total Adjustment Amount** can be distributed among several projects on the data grid. The amount entered in the grid must equal the Total Adjustment Amount.

**Note:** *Although this amount is entered as a positive number, the system will treat it as a negative.*

Click **Save Adjustments.**
Note: The System will not allow you to save a cash advance adjustment for more than the adjustable amount.

Distribute the Total Adjustment Amount as necessary among the projects in the data grid. The amounts must be equal.

To review adjustments, navigate to Transactions > CASH Advance > Review. You may reject/cancel any transaction you do not want processed until 2:00 p.m. on the day requested.
Cash Advance Review

There are two options for reviewing cash advance transactions and adjustments – the Cash Advance Review page and the Pending Cash Advance Detail by Agency Report query (instructions located in the Reports section of this guide).

Cash Advance Review Page Option

The total amount your agency is requesting will display at the bottom of the page. You can reject/cancel any transaction that you do not want processed. Check the appropriate box(es) in the Select All column and then click Reject Selected Transactions.

*The reject/cancel option is only available until 2:00 p.m. on the day requested.
Expenditure Reporting

Under the Transactions tab, select Expenditures > Report Expenditures.

A list of projects from which to report expenditures displays. Enter the amount of disbursements your agency is reporting for each associated project in the Expenditure Amount column. Enter any Comment(s) and click Save Transactions.

*Comments are limited to 100 characters and are optional.

Enter the amount of expenditures you are reporting for each project, any comment(s) you have and click Save.
Review Reported Expenditures

Navigate to Transactions > Expenditures > Review Reported Expenditures.

The report shows all reported expenditures for your agency.
To see the expenditure details, click on the amount in the Previously Reported column.

Report disbursement(s) by 11:59 p.m. the 20th of each month, regardless of whether it is a business day or not. The most recent amount that you report is processed by the Department on the 20th of the month, but will appear as Pending until this time.

The Total amount(s) for your agency is at the bottom of the report.

Expenditures are processed by the 20th of each month. They will appear as pending until processed.
If you access the screen after the 20th of any month, you will see the following message that the Expenditure Reporting system is currently closed and will reopen on the first of the month.
AGENCY TAB

Agency Tab
If you click directly on the agency tab, you can view detailed information about your agency.

Vendor
To see your agency’s active Federal Employers Identification Number (FEIN) used to process payments, click on Vendors under the Agency tab. The number is assigned a preceding ‘P’ to indicate it is an FEIN and a 3 digit sequence indicate location mailing address the payment.

Your pre-
Agency Code is
populated, so click on List Vendors. Click Select to view the details for that vendor. You can view the name on file with the Department and the FEIN (Vendor number).
REPORTS TAB

Comptroller Reports
To view the Report Queries Menu, click Comptroller under the Reports tab.

Report Queries Menu

Use the links below to access reports. You can open the report in a new window by holding the 'Shift' key when clicking on the link.

Agency List
Pending Cash Advance Detail By Agency
Cash Advance Payment Detail By Agency
Pending Expenditure Reported
FLAGSdetailsByGrant
Cash Advance Detail By Agency
Projects Near Liquidation Date

Common Report Features
Some of the common report menu feature are highlighted below:

Reports
Reports available to agency users are listed in the order in which they appear on the Report Queries Menu.

Pending Cash Advance Detail by Agency
Click Pending Cash Advance Detail by Agency. You can filter the results by Grant Number, Project Number or Agency Tracking Number by supplying a filter parameter in the corresponding field. Leave blank and click View Report to view all.
Click **Cash Advance Payment Detail by Agency**. Supply optional filters to narrow your search results for your agency and then click **View Report**.

- **Optional Filters**
- **Pending Expenditure Reported**

Click **Pending Expenditure Report**. Supply optional filters to narrow your search results and then click **View Report**.
FLAGS Details by Grant
Click FLAGS Details by Grant. Supply optional filters to narrow your search results and then click View Report.
Details are subtotaled by project, and then by grant and then by entire selection.

Cash Advance Detail by Agency
Click Cash Advance Details by Agency. Supply optional filters to narrow your search results and then click View Report.
Projects Near Liquidation Date

Click **Projects Near Liquidation Date**. Select a Days Before Liquidation value, set any other filters and click View.
Account Management

You can either manage your account from the Account tab or from links on your Summary Report on the Home screen. The available management features are Edit Your User Information and Change Your Password.

*Some user roles have the ability to manage other agency user accounts, therefore the appearance of their Edit Profile screen will differ.

Edit Your User Information

From your Home screen, click the Edit Your User Information link.

From anywhere in the FLAGS system, select Edit Profile from the Account tab.

Click Edit Your Information from this screen or Edit Profile under the Account tab from any location in FLAGS.

Edit your user information as needed, and then click Update to save the changes.
Make the necessary edits to your profile information and then click **Update** to save your changes.

**Change Password**

From your Home screen, click the Change Your Password link.

From anywhere in the FLAGS system, click Change Password under the Account tab.

You must correctly enter your current password before you will be permitted to change your password. Rules for creating a valid password, along with helpful suggestions are listed both on the screen and on the next page for your convenience.
You must supply your current password before entering the new password. Passwords must adhere to the stated rules, outlined below.

Rules for Creating a Valid Password in FLAGS

The first time you log in, you will be prompted to change your password. To help keep the FLAGS System as secure as possible, the following rules apply when creating and changing your password. Your password IS case-sensitive and must:

- Be at least eight (8) characters long.
- Contain at least one number, (i.e. 0 -> 9).
- Contain at least one non-alphanumeric character (.,%,&,$,#, etc.)
- NOT contain blank spaces.
- NOT contain three or more repeating characters in a row. (“111” or “GGG”)
- NOT contain three or more consecutive sequential characters. (“123", "abc", etc.)

Examples of valid and invalid passwords
(Please do not use any of these for your own password.)

<table>
<thead>
<tr>
<th>Invalid Password</th>
<th>Valid Password</th>
<th>Reason</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rover</td>
<td>Roover#79</td>
<td>Too short. Did not include non-alphanumeric values.</td>
</tr>
</tbody>
</table>
### ACCOUNT

<table>
<thead>
<tr>
<th>Password</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Roover123</td>
<td>Contained sequential values. Did not include non-alphanumeric values.</td>
</tr>
<tr>
<td>Roover is my dog</td>
<td>Contained blank spaces. Did not include non-alphanumeric values.</td>
</tr>
<tr>
<td>Roover$$</td>
<td>Contained repeating values. (Note that the &quot;0&quot; in &quot;d0g&quot; is a numeric zero, not a capital &quot;o&quot;. Numeric substitution for similar-looking letters is an easy way to create a strong password using an easy-to-remember word or phrase.) No numeral present</td>
</tr>
</tbody>
</table>

**Change User Name**

To request a change in your username, please contact the Department of Education Comptroller’s Office at (850) 245-0401.